Changes between Version 5 and Version 6 of docs_module_depend


Ignore:
Timestamp:
Jul 19, 2018, 10:26:40 AM (2 years ago)
Author:
ehb
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • docs_module_depend

    v5 v6  
    77 * the tags can be:
    88|| tag || value || example || description ||
    9 || base || string || "base":"perl" || the primary language used - if applicable ||
     9|| base || string || "base" : "perl" || the primary language used - if applicable ||
    1010|| cpan || string or list of strings || "cpan" : [ "JSON", "MIME::Base64" ] || CPAN modules to install ||
    1111|| pip || string or list of strings || "pip" : "numpy scipy matplotlib" || Python PIP packages to install ||