Changes between Version 4 and Version 5 of docs_module_depend


Ignore:
Timestamp:
Jul 19, 2018, 10:26:21 AM (3 years ago)
Author:
ehb
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • docs_module_depend

    v4 v5  
    1313|| cmd-os || string or list of strings || "cmd-ubuntu" : "apt install someapt" || os specific command to be run ||
    1414|| cmd-os-version || string or list of strings || "cmd-ubuntu-16" : "apt install someapt" || os-version specific command to be run ||
    15 || file || string or list of strings || "file" : [ "my-dependency-1", "my-dependency-2" ] || extra files needed ||
     15|| file || string or list of strings || "file" : [ "my-dependency-1", "my-dependency-2" ] || extra files needed, note the defined executable is not needed ||