Changeset 1483 in genapp


Ignore:
Timestamp:
Jun 28, 2018, 12:13:08 PM (3 years ago)
Author:
ehb
Message:

Install support for Centos 7.5

File:
1 edited

Legend:

Unmodified
Added
Removed
  • sbin/install.pl

    r1464 r1483  
    205205
    206206if ( $os eq 'centos' ) {
    207     die "only Centos 6.7, 6.8, 6.9, 7.2, 7.3 and 7.4 currently supported and this appears to be version $os_release\n$sorry" if $os_release !~ /^6\.(7|8|9)$/ && $os_release !~ /^7\.(2|3|4)/;
     207    die "only Centos 6.7, 6.8, 6.9, 7.2, 7.3, 7.4 and 7.5 currently supported and this appears to be version $os_release\n$sorry" if $os_release !~ /^6\.(7|8|9)$/ && $os_release !~ /^7\.(2|3|4|5)/;
    208208}
    209209
     
    519519}
    520520
    521 # ------ centos 7.2,7.3,7.4 -------
    522 if ( $os eq 'centos' && $os_release =~ /^7\.(2|3|4)/ ) {
     521# ------ centos 7.2,7.3,7.4,7.5 -------
     522if ( $os eq 'centos' && $os_release =~ /^7\.(2|3|4|5)/ ) {
    523523
    524524    # install required modules
Note: See TracChangeset for help on using the changeset viewer.