Changeset 1410 in genapp


Ignore:
Timestamp:
Feb 12, 2018, 6:55:49 PM (4 years ago)
Author:
ehb
Message:

support for centos 6.9

File:
1 edited

Legend:

Unmodified
Added
Removed
  • sbin/install.pl

    r1408 r1410  
    205205
    206206if ( $os eq 'centos' ) {
    207     die "only Centos 6.7, 6.8, 7.2 and 7.3 currently supported and this appears to be version $os_release\n$sorry" if $os_release !~ /^6\.(7|8)$/ && $os_release !~ /^7\.(2|3)/;
     207    die "only Centos 6.7, 6.8, 6.9, 7.2 and 7.3 currently supported and this appears to be version $os_release\n$sorry" if $os_release !~ /^6\.(7|8|9)$/ && $os_release !~ /^7\.(2|3)/;
    208208}
    209209
     
    356356}
    357357
    358 # ------ centos 6.7 & 6.8 -------
    359 if ( $os eq 'centos' && ( $os_release == 6.7 || $os_release == 6.8 ) ) {
     358# ------ centos 6.7 & 6.8 & 6.9 -------
     359if ( $os eq 'centos' && ( $os_release == 6.7 || $os_release == 6.8 || $os_release == 6.9 ) ) {
    360360    # install required modules
    361361
Note: See TracChangeset for help on using the changeset viewer.